Talk:Linksys WRT300N v1, v1.1

From DD-WRT Wiki

(Difference between revisions)
Jump to: navigation, search
Revision as of 15:16, 20 July 2007 (edit)
Jwdave (Talk | contribs)
(Problem with dd-wrt.v24_wrt300n.bin)
← Previous diff
Current revision (09:47, 19 May 2010) (edit) (undo)
Sash (Talk | contribs)
m (Talk:Linksys WRT300N moved to Talk:Linksys WRT300N v1, v1.1)
 
(One intermediate revision not shown.)
Line 1: Line 1:
I have just purchased a WRT300N and I wanted to upgrade the firmware to enable Wake On LAN. I followed the instructions for installing dd-wrt.v24_wrt300n.bin but the firmware upgrade fails saying it is not designed for my router. Can anyone help? I have just purchased a WRT300N and I wanted to upgrade the firmware to enable Wake On LAN. I followed the instructions for installing dd-wrt.v24_wrt300n.bin but the firmware upgrade fails saying it is not designed for my router. Can anyone help?
 +
 +== only v1 is supported ==
 +
 +dd-wrt does just support the WRT300N v1, but not the v2 modells which are using a totally different chipset.
 +
 +the case of the v1 is blue, where the v2 case is silver

Current revision

I have just purchased a WRT300N and I wanted to upgrade the firmware to enable Wake On LAN. I followed the instructions for installing dd-wrt.v24_wrt300n.bin but the firmware upgrade fails saying it is not designed for my router. Can anyone help?

[edit] only v1 is supported

dd-wrt does just support the WRT300N v1, but not the v2 modells which are using a totally different chipset.

the case of the v1 is blue, where the v2 case is silver